Live Session Recording service is down
Incident Report for Mastermind
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 21:54 UTC
Investigating
We are investigating an issue with our live session service which is currently not uploading recording videos to your sessions created. Please for the time being avoid starting any live sessions
Posted Sep 18, 2020 - 20:25 UTC
This incident affected: Real Time Video Chat App.