Mailing service is down
Incident Report for Mastermind
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 21:40 UTC
Investigating
Our mailing system is down. As a result, no emails are being sent to owners and members of the masterminds in the event of

1) Purchases and
2) Live sessions reminders.

We are investigating this issue and will update when it is resolved. We apologize for the inconvenience and appreciate your understanding.
Posted Oct 15, 2020 - 20:15 UTC
This incident affected: Main App.