Mastermind app is currently down!
Incident Report for Mastermind
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 01:16 UTC
Update
We are awaiting update from Heroku
Posted Aug 24, 2022 - 01:02 UTC
Identified
Mastermind application is currently down and not accessible due to Heroku (where we host our application) being down.

We are awaiting updates from Heroku in order to bring back the Mastermind software to normal.

We apologize for the inconvenience and appreciate your understanding.
Posted Aug 24, 2022 - 01:01 UTC
This incident affected: Marketplace, Main App, and Real Time Video Chat App.